Information on source package libidn2

Available versions

ReleaseVersion
buster2.0.5-1+deb10u1
bullseye2.3.0-1
sid2.3.0-1

Open issues

BugbusterbullseyesidDescription
CVE-2019-12290vulnerable (no DSA)fixedfixedGNU libidn2 before 2.2.0 fails to perform the roundtrip checks specifi ...

Resolved issues

BugDescription
CVE-2019-18224idn2_to_ascii_4i in lib/lookup.c in GNU libidn2 before 2.1.1 has a hea ...

Security announcements

DSA / DLADescription
DSA-4613-1libidn2 - security update

Search for package or bug name: Reporting problems