Information on source package libjackson-json-java

Available versions

ReleaseVersion
jessie1.9.2-3
stretch1.9.2-8
buster1.9.13-1
bullseye1.9.13-1
sid1.9.13-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-10172vulnerablevulnerablevulnerablevulnerablevulnerableA flaw was found in org.codehaus.jackson:jackson-mapper-asl:1.9.x libr ...
CVE-2017-7525vulnerablevulnerablevulnerablevulnerablevulnerableA deserialization flaw was discovered in the jackson-databind, version ...
CVE-2017-15095vulnerablevulnerablevulnerablevulnerablevulnerableA deserialization flaw was discovered in the jackson-databind in versi ...

Search for package or bug name: Reporting problems