Information on source package libjdom2-java

Available versions

ReleaseVersion
stretch2.0.6-1
stretch (security)2.0.6-1+deb9u1
buster2.0.6-1
bullseye2.0.6-2
sid2.0.6-2

Open issues

BugstretchbusterbullseyesidDescription
CVE-2021-33813fixedvulnerable (no DSA)vulnerable (no DSA)vulnerableAn XXE issue in SAXBuilder in JDOM through 2.0.6 allows attackers to c ...

Security announcements

DSA / DLADescription
DLA-2696-1libjdom2-java - security update

Search for package or bug name: Reporting problems