Information on source package libmad

Available versions

ReleaseVersion
wheezy0.15.1b-7
jessie0.15.1b-8
stretch0.15.1b-8
buster0.15.1b-8.1
sid0.15.1b-8.1

Open issues

BugwheezyjessiestretchbustersidDescription
CVE-2017-11552vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe mad_decoder_run function in decoder.c in libmad 0.15.1b allows ...

Resolved issues

BugDescription
CVE-2017-8374The mad_bit_skip function in bit.c in Underbit MAD libmad 0.15.1b ...
CVE-2017-8373The mad_layer_III function in layer3.c in Underbit MAD libmad 0.15.1b ...
CVE-2017-8372The mad_layer_III function in layer3.c in Underbit MAD libmad 0.15.1b, ...

Search for package or bug name: Reporting problems