Information on source package libpgf

Available versions

ReleaseVersion
buster6.14.12-3.2
bullseye6.14.12-3.2
bookworm7.21.7+ds-2
sid7.21.7+ds-2

Resolved issues

BugDescription
CVE-2015-6673Use-after-free vulnerability in Decoder.cpp in libpgf before 6.15.32. ...

Security announcements

DSA / DLADescription
DLA-2035-1libpgf - security update

Search for package or bug name: Reporting problems