Information on source package libpod

Available versions

ReleaseVersion
bullseye3.0.1+dfsg1-3+deb11u1
bookworm3.4.7+ds1-3
sid3.4.7+ds1-3

Open issues

BugbullseyebookwormsidDescription
CVE-2022-27649vulnerable (no DSA)fixedfixedA flaw was found in Podman, where containers were started incorrectly ...
CVE-2022-2989vulnerable (no DSA)vulnerablevulnerableAn incorrect handling of the supplementary groups in the Podman contai ...
CVE-2022-1227vulnerable (no DSA)fixedfixedA privilege escalation flaw was found in Podman. This flaw allows an a ...

Resolved issues

BugDescription
CVE-2021-20199Rootless containers run with Podman, receive all traffic with a source ...
CVE-2021-20188A flaw was found in podman before 1.7.0. File permissions for non-root ...
CVE-2021-4024A flaw was found in podman. The `podman machine` function (used to cre ...
CVE-2020-14370An information disclosure vulnerability was found in containers/podman ...
CVE-2020-1726A flaw was discovered in Podman where it incorrectly allows containers ...
CVE-2019-25067A vulnerability, which was classified as critical, was found in Podman ...
CVE-2019-18466An issue was discovered in Podman in libpod before 1.6.0. It resolves ...
CVE-2019-10152A path traversal vulnerability has been discovered in podman before ve ...
CVE-2018-10856It has been discovered that podman before version 0.6.1 does not drop ...

Search for package or bug name: Reporting problems