Information on source package libpoe-component-irc-perl

Available versions

ReleaseVersion
jessie6.88+dfsg-1
stretch6.88+dfsg-1
buster6.90+dfsg-1
sid6.90+dfsg-1

Resolved issues

BugDescription
CVE-2010-3438Insufficient stripping of CR/LF allows arbitrary IRC command execution

Search for package or bug name: Reporting problems