Information on source package librabbitmq

Available versions

ReleaseVersion
jessie0.5.2-2
jessie (security)0.5.2-2+deb8u1
stretch0.8.0-1
buster0.9.0-0.2
bullseye0.9.0-0.2
sid0.9.0-0.2

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-18609fixedvulnerablevulnerablevulnerablevulnerableAn issue was discovered in amqp_handle_input in amqp_connection.c in r ...

Security announcements

DSA / DLADescription
DLA-2022-1librabbitmq - security update

Search for package or bug name: Reporting problems