Information on source package librsync

Available versions

ReleaseVersion
wheezy0.9.7-9
jessie0.9.7-10
stretch0.9.7-10
buster0.9.7-10
sid0.9.7-10

Open issues

BugwheezyjessiestretchbustersidDescription
CVE-2014-8242vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerablelibrsync before 1.0.0 uses a truncated MD4 checksum to match blocks, ...

Search for package or bug name: Reporting problems