Information on source package libsmi

Available versions

ReleaseVersion
jessie0.4.8+dfsg2-10
stretch0.4.8+dfsg2-15
buster0.4.8+dfsg2-16
sid0.4.8+dfsg2-16

Resolved issues

BugDescription
CVE-2010-2891Buffer overflow in the smiGetNode function in lib/smi.c in libsmi 0.4. ...

Security announcements

DSA / DLADescription
DSA-2145-1libsmi - buffer overflow

Search for package or bug name: Reporting problems