Information on source package libtomcrypt

Available versions

ReleaseVersion
jessie1.17-6
jessie (security)1.17-6+deb8u1
stretch1.17-9
buster1.18.2-1
bullseye1.18.2-2
sid1.18.2-2

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-17362fixedvulnerablevulnerablevulnerablevulnerableIn LibTomCrypt through 1.18.2, the der_decode_utf8_string function (in ...
CVE-2018-12437vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedLibTomCrypt through 1.18.1 allows a memory-cache side-channel attack o ...
CVE-2018-0739vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedConstructed ASN.1 types with a recursive definition (such as can be fo ...
CVE-2016-6129vulnerable (no DSA)fixedfixedfixedfixedThe rsa_verify_hash_ex function in rsa_verify_hash.c in LibTomCrypt, a ...

Security announcements

DSA / DLADescription
DLA-1951-1libtomcrypt - security update
DLA-612-1libtomcrypt - security update

Search for package or bug name: Reporting problems