Information on source package libuv1

Available versions

ReleaseVersion
stretch1.9.1-3
buster1.24.1-1
buster (security)1.24.1-1+deb10u1
bullseye1.40.0-2
bookworm1.42.0-1
sid1.42.0-1

Open unimportant issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2020-8252fixedvulnerablefixedfixedfixedThe implementation of realpath in libuv < 10.22.1, < 12.18.4, an ...

Resolved issues

BugDescription
CVE-2021-22918Node.js before 16.4.1, 14.17.2, 12.22.2 is vulnerable to an out-of-bou ...

Security announcements

DSA / DLADescription
DSA-4936-1libuv1 - security update

Search for package or bug name: Reporting problems