Information on source package libv8-3.14

Available versions

ReleaseVersion
jessie3.14.5.8-8.1
stretch3.14.5.8-11
sid3.14.5.8-11

Open unimportant issues

BugjessiestretchsidDescription
CVE-2015-6774vulnerablevulnerablevulnerableUse-after-free vulnerability in the GetLoadTimes function in ...
CVE-2015-6771vulnerablevulnerablevulnerablejs/array.js in Google V8, as used in Google Chrome before ...
CVE-2015-6764vulnerablevulnerablevulnerableThe BasicJsonStringifier::SerializeJSArray function in ...
CVE-2015-3336vulnerablevulnerablevulnerableGoogle Chrome before 42.0.2311.90 does not always ask the user before ...
CVE-2015-3333vulnerablevulnerablevulnerableMultiple unspecified vulnerabilities in Google V8 before 4.2.77.14, as ...
CVE-2015-2238vulnerablevulnerablevulnerableMultiple unspecified vulnerabilities in Google V8 before 4.1.0.21, as ...
CVE-2015-1346vulnerablevulnerablevulnerableMultiple unspecified vulnerabilities in Google V8 before 3.30.33.15, ...
CVE-2015-1304vulnerablevulnerablevulnerableobject-observe.js in Google V8, as used in Google Chrome before ...
CVE-2015-1290vulnerablevulnerablevulnerableThe Google V8 engine, as used in Google Chrome before 44.0.2403.89 and ...
CVE-2015-1230vulnerablevulnerablevulnerableThe getHiddenProperty function in ...
CVE-2014-7967vulnerablevulnerablevulnerableMultiple unspecified vulnerabilities in Google V8 before 3.28.71.15, ...
CVE-2014-7939vulnerablevulnerablevulnerableGoogle Chrome before 40.0.2214.91, when the Harmony proxy in Google V8 ...
CVE-2014-7931vulnerablevulnerablevulnerablefactory.cc in Google V8, as used in Google Chrome before 40.0.2214.91, ...
CVE-2014-7928vulnerablevulnerablevulnerablehydrogen.cc in Google V8, as used Google Chrome before 40.0.2214.91, ...
CVE-2014-7927vulnerablevulnerablevulnerableThe SimplifiedLowering::DoLoadBuffer function in ...
CVE-2014-7192vulnerablevulnerablevulnerableEval injection vulnerability in index.js in the syntax-error package ...
CVE-2014-3199vulnerablevulnerablevulnerableThe wrap function in bindings/core/v8/custom/V8EventCustom.cpp in the ...
CVE-2014-3195vulnerablevulnerablevulnerableGoogle V8, as used in Google Chrome before 38.0.2125.101, does not ...
CVE-2014-3188vulnerablevulnerablevulnerableGoogle Chrome before 38.0.2125.101 and Chrome OS before 38.0.2125.101 ...
CVE-2014-3152vulnerablevulnerablevulnerableInteger underflow in the LCodeGen::PrepareKeyedOperand function in ...
CVE-2014-1736vulnerablevulnerablevulnerableInteger overflow in api.cc in Google V8, as used in Google Chrome ...
CVE-2014-1735vulnerablevulnerablevulnerableMultiple unspecified vulnerabilities in Google V8 before 3.24.35.33, ...
CVE-2014-1730vulnerablevulnerablevulnerableGoogle V8, as used in Google Chrome before 34.0.1847.131 on Windows ...
CVE-2014-1729vulnerablevulnerablevulnerableMultiple unspecified vulnerabilities in Google V8 before 3.24.35.22, ...
CVE-2014-1717vulnerablevulnerablevulnerableGoogle V8, as used in Google Chrome before 34.0.1847.116, does not ...
CVE-2014-1716vulnerablevulnerablevulnerableCross-site scripting (XSS) vulnerability in the Runtime_SetPrototype ...
CVE-2014-1705vulnerablevulnerablevulnerableGoogle V8, as used in Google Chrome before 33.0.1750.152 on OS X and ...
CVE-2014-1704vulnerablevulnerablevulnerableMultiple unspecified vulnerabilities in Google V8 before 3.23.17.18, ...
CVE-2013-6668vulnerablevulnerablevulnerableMultiple unspecified vulnerabilities in Google V8 before 3.24.35.10, ...
CVE-2013-6650vulnerablevulnerablevulnerableThe StoreBuffer::ExemptPopularPages function in store-buffer.cc in ...
CVE-2013-6649vulnerablevulnerablevulnerableUse-after-free vulnerability in the RenderSVGImage::paint function in ...
CVE-2013-6638vulnerablevulnerablevulnerableMultiple buffer overflows in runtime.cc in Google V8 before 3.22.24.7, ...
CVE-2013-2919vulnerablevulnerablevulnerableGoogle V8, as used in Google Chrome before 30.0.1599.66, allows remote ...
CVE-2013-2882vulnerablevulnerablevulnerableGoogle V8, as used in Google Chrome before 28.0.1500.95, allows remote ...
CVE-2013-2838vulnerablevulnerablevulnerableGoogle V8, as used in Google Chrome before 27.0.1453.93, allows remote ...
CVE-2013-2632vulnerablevulnerablevulnerableGoogle V8 before 3.17.13, as used in Google Chrome before 27.0.1444.3, ...

Resolved issues

BugDescription
CVE-2013-6640The DehoistArrayIndex function in hydrogen-dehoist.cc (aka ...
CVE-2013-6639The DehoistArrayIndex function in hydrogen-dehoist.cc (aka ...

Search for package or bug name: Reporting problems