Information on source package libxalan2-java

Available versions

ReleaseVersion
buster2.7.2-2
bullseye2.7.2-4
bookworm2.7.2-4
sid2.7.2-4

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2022-34169vulnerablevulnerablevulnerablevulnerableThe Apache Xalan Java XSLT library is vulnerable to an integer truncat ...

Resolved issues

BugDescription
CVE-2014-0107The TransformerFactory in Apache Xalan-Java before 2.7.2 does not prop ...

Security announcements

DSA / DLADescription
DSA-2886-1libxalan2-java - security update

Search for package or bug name: Reporting problems