Information on source package libxvmc

Available versions

ReleaseVersion
stretch2:1.0.10-1
buster2:1.0.10-1
bullseye2:1.0.12-2
sid2:1.0.12-2

Resolved issues

BugDescription
CVE-2016-7953Buffer underflow in X.org libXvMC before 1.0.10 allows remote X server ...
CVE-2013-1999Buffer overflow in X.org libXvMC 1.0.7 and earlier allows X servers to ...
CVE-2013-1990Multiple integer overflows in X.org libXvMC 1.0.7 and earlier allow X ...

Security announcements

DSA / DLADescription
DLA-671-1libxvmc - security update
DSA-2675-1libxvmc - several

Search for package or bug name: Reporting problems