Information on source package libz-mingw-w64

Available versions

ReleaseVersion
buster1.2.11+dfsg-2
bullseye1.2.11+dfsg-2
bookworm1.2.12+dfsg-1
sid1.2.12+dfsg-1

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2018-25032vulnerable (no DSA)vulnerable (no DSA)fixedfixedzlib before 1.2.12 allows memory corruption when deflating (i.e., when ...

Security announcements

DSA / DLADescription
DLA-2993-1libz-mingw-w64 - security update

Search for package or bug name: Reporting problems