Information on source package lightdm

Available versions

ReleaseVersion
jessie1.10.3-3
stretch1.18.3-1
buster1.26.0-4
bullseye1.26.0-5
sid1.26.0-5

Resolved issues

BugDescription
CVE-2017-8900LightDM through 1.22.0, when systemd is used in Ubuntu 16.10 and 17.x, ...
CVE-2017-7358In LightDM through 1.22.0, a directory traversal issue in debian/guest ...
CVE-2015-8316Array index error in LightDM (aka Light Display Manager) 1.14.3, 1.16. ...
CVE-2013-4459LightDM 1.7.5 through 1.8.3 and 1.9.x before 1.9.2 does not apply the ...
CVE-2013-4331Light Display Manager (aka LightDM) 1.4.x before 1.4.3, 1.6.x before 1 ...
CVE-2012-1111lightdm before 1.0.9 does not properly close file descriptors before o ...
CVE-2012-0943debian/guest-account in Light Display Manager (lightdm) 1.0.x before 1 ...
CVE-2011-4105LightDM before 1.0.6 allows local users to change ownership of arbitra ...
CVE-2011-3349lightdm denial of service
CVE-2011-3153dmrc.c in Light Display Manager (aka LightDM) before 1.1.1 allows loca ...

Search for package or bug name: Reporting problems