Information on source package lout

Available versions

ReleaseVersion
jessie3.39-1
stretch3.39-3
buster3.39-3
sid3.39-3

Open issues

BugjessiestretchbustersidDescription
CVE-2019-19918vulnerable (no DSA, ignored)vulnerable (no DSA)vulnerable (no DSA)vulnerableLout 3.40 has a heap-based buffer overflow in the srcnext() function i ...
CVE-2019-19917vulnerable (no DSA, ignored)vulnerable (no DSA)vulnerable (no DSA)vulnerableLout 3.40 has a buffer overflow in the StringQuotedWord() function in ...

Search for package or bug name: Reporting problems