Information on source package lua-cgi

Available versions

ReleaseVersion
jessie5.2~alpha2-1
stretch5.2~alpha2-1
buster5.2~alpha2-1
bullseye5.2~alpha2-1
sid5.2~alpha2-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2014-2875vulnerablevulnerablevulnerablevulnerablevulnerableThe session.lua library in CGILua 5.2 alpha 1 and 5.2 alpha 2 uses wea ...
CVE-2014-10400vulnerablevulnerablevulnerablevulnerablevulnerableThe session.lua library in CGILua 5.0.x uses sequential session IDs, w ...
CVE-2014-10399vulnerablevulnerablevulnerablevulnerablevulnerableThe session.lua library in CGILua 5.1.x uses the same ID for each sess ...

Search for package or bug name: Reporting problems