Information on source package lxd

Available versions

ReleaseVersion
bookworm5.0.2-5
trixie5.0.2+git20231211.1364ae4-3
sid5.0.2+git20231211.1364ae4-3

Resolved issues

BugDescription
CVE-2023-49721An insecure default to allow UEFI Shell in EDK2 was left enabled in LX ...
CVE-2016-1582LXD before 2.0.2 does not properly set permissions when switching an u ...
CVE-2016-1581LXD before 2.0.2 uses world-readable permissions for /var/lib/lxd/zfs. ...
CVE-2015-8222The lxd-unix.socket systemd unit file in the Ubuntu lxd package before ...
CVE-2015-1340LXD before version 0.19-0ubuntu5 doUidshiftIntoContainer() has an unsa ...

Search for package or bug name: Reporting problems