Information on source package m2crypto

Available versions

ReleaseVersion
buster0.31.0-4+deb10u2
bullseye0.37.1-2
bookworm0.38.0-4
trixie0.40.1-3
sid0.40.1-3

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2023-50781vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableA flaw was found in m2crypto. This issue may allow a remote attacker t ...
CVE-2020-25657vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedA flaw was found in all released versions of m2crypto, where they are ...

Open unimportant issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2009-0127vulnerablevulnerablevulnerablevulnerablevulnerableM2Crypto does not properly check the return value from the OpenSSL EVP ...

Search for package or bug name: Reporting problems