Information on source package m4

Available versions

ReleaseVersion
jessie1.4.17-4
stretch1.4.18-1
buster1.4.18-2
bullseye1.4.18-2
sid1.4.18-2

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2008-1688vulnerablevulnerablevulnerablevulnerablevulnerableUnspecified vulnerability in GNU m4 before 1.4.11 might allow context- ...
CVE-2008-1687vulnerablevulnerablevulnerablevulnerablevulnerableThe (1) maketemp and (2) mkstemp builtin functions in GNU m4 before 1. ...

Search for package or bug name: Reporting problems