Information on source package magpierss

Available versions

ReleaseVersion
jessie0.72-10
stretch0.72-11
buster0.72-11
bullseye0.72-11
sid0.72-11

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2006-4735vulnerablevulnerablevulnerablevulnerablevulnerableKellan Elliott-McCrea MagpieRSS allows remote attackers to obtain sens ...

Resolved issues

BugDescription
CVE-2011-0740Cross-site scripting (XSS) vulnerability in magpie/scripts/magpie_slas ...
CVE-2008-4796The _httpsrequest function (Snoopy/Snoopy.class.php) in Snoopy 1.2.3 a ...

Search for package or bug name: Reporting problems