Information on source package mapcache

Available versions

ReleaseVersion
buster1.6.1-3
bullseye1.10.0-2
bookworm1.12.1-1
sid1.12.1-1

Open unimportant issues

BugbusterbullseyebookwormsidDescription
CVE-2022-30045vulnerablevulnerablevulnerablevulnerableAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-31598vulnerablevulnerablevulnerablevulnerableAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-31348vulnerablevulnerablevulnerablevulnerableAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-31347vulnerablevulnerablevulnerablevulnerableAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-31229vulnerablevulnerablevulnerablevulnerableAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-30485vulnerablevulnerablevulnerablevulnerableAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-26222vulnerablevulnerablevulnerablevulnerableThe ezxml_new function in ezXML 0.8.6 and earlier is vulnerable to OOB ...
CVE-2021-26221vulnerablevulnerablevulnerablevulnerableThe ezxml_new function in ezXML 0.8.6 and earlier is vulnerable to OOB ...
CVE-2021-26220vulnerablevulnerablevulnerablevulnerableThe ezxml_toxml function in ezxml 0.8.6 and earlier is vulnerable to O ...
CVE-2019-20202vulnerablevulnerablevulnerablevulnerableAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...
CVE-2019-20201vulnerablevulnerablevulnerablevulnerableAn issue was discovered in ezXML 0.8.3 through 0.8.6. The ezxml_parse_ ...
CVE-2019-20200vulnerablevulnerablevulnerablevulnerableAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...
CVE-2019-20199vulnerablevulnerablevulnerablevulnerableAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...
CVE-2019-20198vulnerablevulnerablevulnerablevulnerableAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...
CVE-2019-20007vulnerablevulnerablevulnerablevulnerableAn issue was discovered in ezXML 0.8.2 through 0.8.6. The function ezx ...
CVE-2019-20006vulnerablevulnerablevulnerablevulnerableAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...
CVE-2019-20005vulnerablevulnerablevulnerablevulnerableAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...

Search for package or bug name: Reporting problems