Information on source package matrixssl

Available versions

ReleaseVersion
squeeze1.8.8-1
wheezy1.8.8-1

Open issues

BugsqueezewheezyDescription
CVE-2014-3566vulnerablevulnerableThe SSL protocol 3.0, as used in OpenSSL through 1.0.1i and other ...
CVE-2013-0169vulnerablevulnerableThe TLS protocol 1.1 and 1.2 and the DTLS protocol 1.0 and 1.2, as ...
CVE-2011-3389vulnerablevulnerableThe SSL protocol, as used in certain configurations in Microsoft ...

Resolved issues

BugDescription
CVE-2009-3555The TLS protocol, and the SSL protocol 3.0 and possibly earlier, as ...
CVE-2004-2682PeerSec MatrixSSL before 1.1 does not implement RSA blinding, which ...
CVE-2004-2681PeerSec MatrixSSL before 1.1 caches session keys for an indefinitely ...

Search for package or bug name: Reporting problems