Information on source package mcpp

Available versions

ReleaseVersion
jessie2.7.2-4
stretch2.7.2-4
buster2.7.2-4
bullseye2.7.2-5
sid2.7.2-5

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-14274vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)fixedfixedMCPP 2.7.2 has a heap-based buffer overflow in the do_msg() function i ...

Search for package or bug name: Reporting problems