Information on source package minidjvu

Available versions

ReleaseVersion
jessie0.8.svn.2010.05.06+dfsg-5
stretch0.8.svn.2010.05.06+dfsg-5
buster0.8.svn.2010.05.06+dfsg-6
bullseye0.8.svn.2010.05.06+dfsg-6
sid0.8.svn.2010.05.06+dfsg-6

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2017-12445vulnerablevulnerablevulnerablevulnerablevulnerableThe JB2BitmapCoder::code_row_by_refinement function in jb2/bmpcoder.cp ...
CVE-2017-12444vulnerablevulnerablevulnerablevulnerablevulnerableThe mdjvu_bitmap_get_bounding_box function in base/4bitmap.c in minidj ...
CVE-2017-12443vulnerablevulnerablevulnerablevulnerablevulnerableThe mdjvu_bitmap_pack_row function in base/4bitmap.c in minidjvu 0.8 c ...
CVE-2017-12442vulnerablevulnerablevulnerablevulnerablevulnerableThe row_is_empty function in base/4bitmap.c:272 in minidjvu 0.8 can ca ...
CVE-2017-12441vulnerablevulnerablevulnerablevulnerablevulnerableThe row_is_empty function in base/4bitmap.c:274 in minidjvu 0.8 can ca ...

Search for package or bug name: Reporting problems