Information on source package miniupnpc

Available versions

ReleaseVersion
wheezy1.5-2+deb7u1
wheezy (security)1.5-2+deb7u2
jessie (security)1.9.20140610-2+deb8u1
stretch1.9.20140610-4
buster1.9.20140610-4
sid1.9.20140610-4

Open issues

BugwheezyjessiestretchbustersidDescription
CVE-2017-8798fixedvulnerable (no DSA)fixedfixedfixedInteger signedness error in MiniUPnP MiniUPnPc v1.4.20101221 through ...

Resolved issues

BugDescription
CVE-2015-6031Buffer overflow in the IGDstartelt function in igd_desc_parse.c in the ...
CVE-2014-3985The getHTTPResponse function in miniwget.c in MiniUPnP 1.9 allows ...

Security announcements

DSA / DLADescription
DLA-949-1miniupnpc - security update
DSA-3379-1miniupnpc - security update
DSA-3379-1miniupnpc - security update

Search for package or bug name: Reporting problems