Information on source package mitmproxy

Available versions

ReleaseVersion
stretch0.18.2-6+deb9u2
buster4.0.4-5
bullseye6.0.2-1
bookworm6.0.2-1
sid6.0.2-1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2021-39214vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerablemitmproxy is an interactive, SSL/TLS-capable intercepting proxy. In mi ...
CVE-2018-14505vulnerable (no DSA, ignored)fixedfixedfixedfixedmitmweb in mitmproxy v4.0.3 allows DNS Rebinding attacks, related to t ...

Search for package or bug name: Reporting problems