Information on source package mpg321

Available versions

ReleaseVersion
jessie0.3.2-1.1
stretch0.3.2-1.1
buster0.3.2-1.1
sid0.3.2-1.1

Open issues

BugjessiestretchbustersidDescription
CVE-2017-11552vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerablempg321.c in mpg321 0.3.2-1 does not properly manage memory for use ...

Resolved issues

BugDescription
CVE-2003-0969mpg321 0.2.10 allows remote attackers to overwrite memory and possibly ...

Security announcements

DSA / DLADescription
DSA-411mpg321 - format string vulnerability

Search for package or bug name: Reporting problems