Information on source package mqtt-client

Available versions

ReleaseVersion
stretch1.14-1
stretch (security)1.14-1+deb9u1
buster1.14-1+deb10u1
bullseye1.16-1
bookworm1.16-1
sid1.16-1

Resolved issues

BugDescription
CVE-2019-0222In Apache ActiveMQ 5.0.0 - 5.15.8, unmarshalling corrupt MQTT frame ca ...

Security announcements

DSA / DLADescription
DLA-2582-1mqtt-client - security update

Search for package or bug name: Reporting problems