Information on source package namazu2

Available versions

ReleaseVersion
buster2.0.21-22
bullseye2.0.21-23
bookworm2.0.21-23
sid2.0.21-23

Resolved issues

BugDescription
CVE-2011-4711Multiple directory traversal vulnerabilities in namazu.cgi in Namazu b ...
CVE-2011-4345Cross-site scripting (XSS) vulnerability in Namazu before 2.0.21, when ...
CVE-2009-5028Stack-based buffer overflow in Namazu before 2.0.20 allows remote atta ...
CVE-2008-1468Cross-site scripting (XSS) vulnerability in namazu.cgi in Namazu befor ...
CVE-2004-1318Cross-site scripting (XSS) vulnerability in namazu.cgi for Namazu 2.0. ...

Security announcements

DSA / DLADescription
DSA-627-1namazu2 - unsanitised input

Search for package or bug name: Reporting problems