Information on source package nas

Available versions

ReleaseVersion
jessie1.9.4-3
stretch1.9.4-5
buster1.9.4-6
bullseye1.9.4-6
sid1.9.4-6

Resolved issues

BugDescription
CVE-2013-4258Format string vulnerability in the osLogMsg function in server/os/aulo ...
CVE-2013-4256Multiple stack-based and heap-based buffer overflows in Network Audio ...
CVE-2007-1547The ReadRequestFromClient function in server/os/io.c in Network Audio ...
CVE-2007-1546Array index error in Network Audio System (NAS) before 1.8a SVN 237 al ...
CVE-2007-1545The AddResource function in server/dia/resource.c in Network Audio Sys ...
CVE-2007-1544Integer overflow in the ProcAuWriteElement function in server/dia/audi ...
CVE-2007-1543Stack-based buffer overflow in the accept_att_local function in server ...

Security announcements

DSA / DLADescription
DSA-2771-1nas - several
DSA-2771-1nas - several
DSA-1273-1nas - several vulnerabilities

Search for package or bug name: Reporting problems