Information on source package nbdkit

Available versions

ReleaseVersion
jessie1.1.9-1
stretch1.1.12-1
buster1.10.3-1
bullseye1.14.2-2
sid1.14.2-3

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-14850vulnerable (no DSA, ignored)vulnerablevulnerablefixedfixeddenial of service due to premature opening of back-end connection

Resolved issues

BugDescription
CVE-2019-14851assertion failure by issuing commands in the wrong order

Search for package or bug name: Reporting problems