Information on source package ncompress

Available versions

ReleaseVersion
jessie4.2.4.4-9
stretch4.2.4.4-16
buster4.2.4.5-3
bullseye4.2.4.5-4
sid4.2.4.5-4

Resolved issues

BugDescription
CVE-2010-0001Integer underflow in the unlzw function in unlzw.c in gzip before 1.4 ...
CVE-2006-1168The decompress function in compress42.c in (1) ncompress 4.2.4 and (2) ...
CVE-2005-2991ncompress 4.2.4 and earlier allows local users to overwrite arbitrary ...
CVE-2001-1413Stack-based buffer overflow in the comprexx function for ncompress 4.2 ...

Security announcements

DSA / DLADescription
DSA-2074-1ncompress - execution of arbitrary code
DSA-1149-1ncompress - buffer underflow

Search for package or bug name: Reporting problems