Information on source package netcdf

Available versions

ReleaseVersion
buster1:4.6.2-1
bullseye1:4.7.4-1
bookworm1:4.9.0-3
trixie1:4.9.2-3
sid1:4.9.2-3

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2022-30045vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-31598vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-31348vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-31347vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-31229vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-30485vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in libezxml.a in ezXML 0.8.6. The function ezx ...
CVE-2021-26222vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedThe ezxml_new function in ezXML 0.8.6 and earlier is vulnerable to OOB ...
CVE-2021-26221vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedThe ezxml_new function in ezXML 0.8.6 and earlier is vulnerable to OOB ...
CVE-2021-26220vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedThe ezxml_toxml function in ezxml 0.8.6 and earlier is vulnerable to O ...
CVE-2019-20202vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...
CVE-2019-20201vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in ezXML 0.8.3 through 0.8.6. The ezxml_parse_ ...
CVE-2019-20200vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...
CVE-2019-20199vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...
CVE-2019-20198vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...
CVE-2019-20007vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in ezXML 0.8.2 through 0.8.6. The function ezx ...
CVE-2019-20006vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...
CVE-2019-20005vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in ezXML 0.8.3 through 0.8.6. The function ezx ...

Search for package or bug name: Reporting problems