Information on source package netpanzer

Available versions

ReleaseVersion
buster0.8.7+ds-2
bullseye0.8.7+ds-3
bookworm0.8.7+ds-4.1
sid0.8.7+ds-4.1

Resolved issues

BugDescription
CVE-2006-2575The setFrame function in Lib/2D/Surface.hpp for NetPanzer 0.8 and earl ...
CVE-2005-2295NetPanzer 0.8 and earlier allows remote attackers to cause a denial of ...

Search for package or bug name: Reporting problems