Information on source package netsurf

Available versions

ReleaseVersion
jessie3.2+dfsg-2
stretch3.6-3.1
sid3.6-3.2

Open issues

BugjessiestretchsidDescription
CVE-2015-7508vulnerable (no DSA)fixedfixedHeap-based buffer overflow in the bmp_decode_rle function in libnsbmp. ...
CVE-2015-7507vulnerable (no DSA)fixedfixedlibnsbmp.c in Libnsbmp 0.1.2 allows context-dependent attackers to cau ...
CVE-2015-7506vulnerable (no DSA)fixedfixedThe gif_next_LZW function in libnsgif.c in Libnsgif 0.1.2 allows conte ...
CVE-2015-7505vulnerable (no DSA)fixedfixedStack-based buffer overflow in the gif_next_LZW function in libnsgif.c ...

Open unimportant issues

BugjessiestretchsidDescription
CVE-2014-3566vulnerablevulnerablevulnerableThe SSL protocol 3.0, as used in OpenSSL through 1.0.1i and other prod ...

Resolved issues

BugDescription
CVE-2012-0844Information-disclosure vulnerability in Netsurf through 2.8 due to a w ...

Search for package or bug name: Reporting problems