Information on source package network-manager

Available versions

ReleaseVersion
bullseye1.30.6-1+deb11u1
bookworm1.42.4-1
trixie1.48.4-1
sid1.48.4-1

Open issues

BugbullseyebookwormtrixiesidDescription
CVE-2024-6501vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableA flaw was found in NetworkManager. When a system running NetworkManag ...

Resolved issues

BugDescription
CVE-2021-20297A flaw was found in NetworkManager in versions before 1.30.0. Setting ...
CVE-2020-10754It was found that nmcli, a command line interface to NetworkManager di ...
CVE-2018-1000135GNOME NetworkManager version 1.10.2 and earlier contains a Information ...
CVE-2018-15688A buffer overflow vulnerability in the dhcp6 client of systemd allows ...
CVE-2016-0764Race condition in Network Manager before 1.0.12 as packaged in Red Hat ...
CVE-2015-2924The receive_ra function in rdisc/nm-lndp-rdisc.c in the Neighbor Disco ...
CVE-2015-1322Directory traversal vulnerability in the Ubuntu network-manager packag ...
CVE-2015-0272GNOME NetworkManager allows remote attackers to cause a denial of serv ...
CVE-2012-2736In NetworkManager 0.9.2.0, when a new wireless network was created wit ...
CVE-2011-2176GNOME NetworkManager before 0.8.6 does not properly enforce the auth_a ...
CVE-2009-4145nm-connection-editor in NetworkManager (NM) 0.7.x exports connection o ...
CVE-2009-4144NetworkManager (NM) 0.7.2 does not ensure that the configured Certific ...
CVE-2009-0365nm-applet.conf in GNOME NetworkManager before 0.7.0.99 contains an inc ...
CVE-2006-7246NetworkManager 0.9.x does not pin a certificate's subject to an ESSID ...

Security announcements

DSA / DLADescription
DSA-1955-1network-manager network-manager-applet - information disclosure

Search for package or bug name: Reporting problems