Information on source package node-ansi-regex

Available versions

ReleaseVersion
stretch2.0.0-1
buster3.0.0-1+deb10u1
bullseye5.0.1-1~deb11u1
bookworm5.0.1-1
sid5.0.1-1

Resolved issues

BugDescription
CVE-2021-3807ansi-regex is vulnerable to Inefficient Regular Expression Complexity ...

Search for package or bug name: Reporting problems