Information on source package node-bl

Available versions

ReleaseVersion
stretch1.1.2-1
stretch (security)1.1.2-1+deb9u1
buster1.1.2-1+deb10u1
bullseye4.0.3-1
bookworm4.0.3-1
sid4.0.3-1

Resolved issues

BugDescription
CVE-2020-8244A buffer over-read vulnerability exists in bl <4.0.3, <3.0.1, &l ...

Security announcements

DSA / DLADescription
DLA-2698-1node-bl - security update

Search for package or bug name: Reporting problems