Information on source package node-css-what

Available versions

ReleaseVersion
buster2.1.0-1
bullseye4.0.0-3
bookworm6.1.0-5
sid6.1.0-5

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2022-21222vulnerablefixedfixedfixedThe package css-what before 2.1.3 are vulnerable to Regular Expression ...
CVE-2021-33587vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedThe css-what package 4.0.0 through 5.0.0 for Node.js does not ensure t ...

Search for package or bug name: Reporting problems