Information on source package node-got

Available versions

ReleaseVersion
buster7.1.0-1
bullseye11.8.1+~cs53.13.17-3
bookworm11.8.3+~cs58.7.37-2
sid11.8.3+~cs58.7.37-2

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2022-33987vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe got package before 12.1.0 (also fixed in 11.8.5) for Node.js allow ...

Resolved issues

BugDescription
CVE-2021-33502The normalize-url package before 4.5.1, 5.x before 5.3.1, and 6.x befo ...

Search for package or bug name: Reporting problems