Information on source package node-micromatch

Available versions

ReleaseVersion
buster2.3.11-1
bullseye4.0.2+repack+~4.0.1-1
bookworm4.0.5+~4.0.2-1
trixie4.0.5+~4.0.2-1
sid4.0.5+~4.0.2-1

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2024-4067vulnerable (no DSA, postponed)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe NPM package `micromatch` is vulnerable to Regular Expression Denia ...

Search for package or bug name: Reporting problems