Information on source package node-shelljs

Available versions

ReleaseVersion
stretch0.7.5-1
buster0.8.3-1
bullseye0.8.3-1
bookworm0.8.5+~cs0.8.10-1
sid0.8.5+~cs0.8.10-1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2022-0144vulnerablevulnerable (no DSA)vulnerable (no DSA)fixedfixedshelljs is vulnerable to Improper Privilege Management ...

Search for package or bug name: Reporting problems