Information on source package node-ssri

Available versions

ReleaseVersion
buster5.2.4-2
bullseye8.0.1-2
sid8.0.1-2

Open issues

BugbusterbullseyesidDescription
CVE-2021-27290vulnerable (no DSA)fixedfixedssri 5.2.2-8.0.0, fixed in 8.0.1, processes SRIs using a regular expre ...

Resolved issues

BugDescription
CVE-2018-7651index.js in the ssri module before 5.2.2 for Node.js is prone to a reg ...

Search for package or bug name: Reporting problems