Information on source package node-trim-newlines

Available versions

ReleaseVersion
stretch1.0.0-1
buster1.0.0-1
bullseye3.0.0-1+deb11u1
bookworm3.0.0+~3.0.0-1
sid3.0.0+~3.0.0-1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2021-33623vulnerablevulnerable (no DSA)fixedfixedfixedThe trim-newlines package before 3.0.1 and 4.x before 4.0.1 for Node.j ...

Search for package or bug name: Reporting problems