Information on source package node-xmlhttprequest

Available versions

ReleaseVersion
stretch1.6.0-1
buster1.8.0-1
bullseye1.8.0-3
bookworm1.8.0-3
sid1.8.0-3

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2020-28502vulnerablefixedfixedfixedfixedThis affects the package xmlhttprequest before 1.7.0; all versions of ...

Search for package or bug name: Reporting problems