Information on source package nufw

Available versions

ReleaseVersion
stretch2.4.3-3.4

Resolved issues

BugDescription
CVE-2007-5723Heap-based buffer overflow in the samp_send function in nuauth/sasl.c ...
CVE-2007-4461NuFW 2.2.3, and certain other versions after 2.0, allows remote attack ...
CVE-2006-0956nuauth in NuFW before 1.0.21 does not properly handle blocking TLS soc ...
CVE-2005-3950nuauth in NuFW 1.0.x before 1.0.16 and 1.1 allows authenticated users ...

Search for package or bug name: Reporting problems