Information on source package nuget

Available versions

ReleaseVersion
buster2.8.7+md510+dhx1-1
bullseye2.8.7+md510+dhx1-1.1
bookworm2.8.7+md510+dhx1-1.1

Open issues

BugbusterbullseyebookwormDescription
CVE-2023-29337vulnerable (no DSA, postponed)vulnerable (no DSA)vulnerable (no DSA)NuGet Client Remote Code Execution Vulnerability

Resolved issues

BugDescription
CVE-2022-41032NuGet Client Elevation of Privilege Vulnerability
CVE-2019-0976A tampering vulnerability exists in the NuGet Package Manager for Linu ...
CVE-2019-0757A tampering vulnerability exists in the NuGet Package Manager for Linu ...

Search for package or bug name: Reporting problems